Jump to content
Sign in to follow this  
itsmehimeros

ANSWERED Outdated Gepard Shield

Recommended Posts

I cannot proceed to client because it says I need to update and use the patcher. But the thing is I don't know there can I find the patcher. Please help.

Untitled.png

Share this post


Link to post
Share on other sites

Fastest fix we did for a guild mate of ours experiencing this was that he downloaded a lite installer and simply repatched it. You can try that 😉

Share this post


Link to post
Share on other sites

Close all your client, go to your Dside RO folder, find and delete dside.dat then repatch

  • Like 1

Share this post


Link to post
Share on other sites

Closing this topic. For future discussion can private message me or any other staff. 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

Chatbox

Chatbox

Chatroom Rules

✅ Respect everyone, specially the staff.
✅ Post in the correct forums.
❌ DO NOT spam, advertise other servers, and embed phishing or trolling links.
❌ Racism, harassment, bigotry or any form of derogation is not allowed.

×
×
  • Create New...